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06 EXP 
MARTE EN 3D: ANAGLIFO
¿Alguna vez has visto una película en 3D? Seguiremos el mismo principio para elabo-
rar una imagen estática tridimiensional de la superficie de Marte, basada en fo-
tografías bidimiensionales normales de la superficie marciana tomadas por el rover 
Curiosity. Éste es un ejercicio de software y diseño gráfico. Diviértete jugando 
con fotografías reales de la superficie de Marte ofrecidas por la NASA y conviértete 
en un maestro del software libre de diseño gráfico. ¡Y no te olvides de ponerte tus 
gafas 3D y disfrutar del resultado!

DURACIÓN
2-3 horas

MATERIALES
•	 Gafas 3D
•	 Ordenador
•	 Conexión a internet 

 

OBJETIVOS
Entender el principio de la visión 3D
Entender los filtros de color
Familiarizarse con la instalación de software
Aprender a usar Gimp
Aprender sobre los rovers en la superficie de Marte
Aprender sobre la superficie de Marte

INSTRUCCIONES
1.	Entra en el repositorio de imágenes del Curiosity: https://mars.nasa.gov/msl/

multimedia/raw-images/?order=sol+desc%2Cinstrument_sort+asc%2Csample_type_sor-
t+asc%2C+date_taken+desc&per_page=50&page=0&mission=msl

2.	Navega por este repositorio y encuentra y descarga una imagen que te guste.
3.	Duplícala y llámalas “izquierda” y “derecha”.

Alternativamente, o además, puedes hacer lo mismo con tu propia imagen de Aelita:
1.	Coloca a Aelita en el escenario que tú elijas.
2.	Toma una imagen colocando la cámara en la posición de tu ojo izquierdo.
3.	Repite con el ojo derecho.  

A partir de aquí encontrarás las instrucciones relativas al software, que son las 
mismas independientemente de las imágenes que utilices:
4.	Descarga GIMP de http://www.gimp.org.es/descargar-gimp.html e instálalo.
5.	Abre las dos imágenes con GIMP: “click derecho>abrir con>GIMP” (o lo equiva-

lente en tu sistema). Alternativamente, abre GIMP and haz click en en el menú 
“Archivo>Abrir” y navega hasta la primera imagen. Haz lo mismo para abrir la 
segunda.

6.	Coloca las dos imágenes en dos capas: Haz clik en una de las imágenes (menú 
“Selección>Todo”). Ahora cópiala (menú “Edición>Copiar”), haz click en la se-
gunda imagen y pega la que has copiado en una segunda capa encima (menú “Edi-
ción>Pegar como>Nueva capa”).

7.	Haz unas capas de color: Fija color de frente a FF0000 (rojo). Haz una capa 
nueva (menú “Capa>Nueva capa”) y selecciona el tipo de relleno para que sea el 
color de frente. En el mismo diálogo elige “Modo: Pantalla”. Esto producirá 
una capa roja lisa. Repite los mismos pasos pero cambia del color de frente a 
0000FF para producir una cap cian.
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Color de frente (white square) and color de fondo (cuadrado negro)

Diálogo for the creation of a cyan layer in mode Screen

8.	Mezcla las capas: Ordena las capas de arriba a abajo de esta manera: cian, ima-
gen del ojo derecho, roja, imagen del ojo izquierdo. Es muy importante que las 
pongas en este orden o tendrás que dar la vuelta a tus gafas 3D. Deja activadas 
únicamente las dos primeras capas (la azul y la del ojo derecho). Esto se hace 
desactivando las otras dos. Para desactivar una capa hay que pulsar el símbolo 
con forma de ojo que tiene a su izquierda en el diálogo de capas. Mezcla las 
dos capas visibles (menú “Imagen -> Mezclar capas visibles”). En el diálogo de 
capas marca “Modo: Múltiple”.	

Diálogo  de capas con las cuatro capas en el orden en el que deben quedar

Repite para mezclar la capa roja con la del ojo izquierdo.

Diálogo de capas una vez que se han mezclado las imágenes con las capas de color y las capas resultan-
tes han sido fijadas al modo “Múltiple”
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9.	Ponte las gafas y usa la herramienta “Mover” (esquina de arriba a la izquierda) 
para desplazar un poco la capa azulada hasta que consigas el efecto 3D deseado.

Resultado final al desplazar imágenes azules a la derecha y rojas a la izquierda

EXPLICACIÓN
Filtrando por colores dos imágenes y usando unas gafas 3D con filtros estamos 
haciendo que cada uno de nuestros ojos reciba una imagen distinta, aunque fijemos 
nuestra mirada en el infinito. Esto engañará a nuestro cerebro para que construya 
la imagen de un objeto 3D, ya que así es como conseguimos la sensación tridimen-
sional de nuestra visión habitualmente.

Si utilizas una sola imagen (por ejemplo, una del repositorio de NASA), consegui-
rás algo de sensación de volumen, no será un verdadero efecto 3D. La sensación 3D 
real sola la conseguirás cuando utilices dos imágenes distintas: una obtenida des-
de la posición de tu ojo derecho y otra como la que vería tu ojo izquierdo.

EXTRA
Si el objeto que fotografiamos no es plano, sino que tiene cierta profundidad, el 
desplazamiento de la parte que se encuentra en el plano más adelantado debería ser 
mayor que la que se da a lo que haya más al fondo. Para consguir ese efecto rea-
lista, puedes usar un plugin de GIMP: http://goto40.github.io/create_anaglyph/in-
dex.html. Investiga la documentación para instalarlo y utilizarlo, y juega un poco 
con el plugin para conseguir el efecto 3D más realista en tu anaglifo.
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06 EXP 
REPRESENTER MARS EN 3D : 
ANAGLYPHE
Avez-vous déjà fait l’expérience du cinéma en 3D ? Nous allons suivre le même prin-
cipe pour construire des images statiques de Mars en 3D à partir de photographies 
2D de la surface de Mars prises par le rover Curiosity. Il s’agit d’un exercice de 
conception logicielle et graphique. Amusez-vous à jouer avec des images réelles de 
Mars offertes gratuitement par la NASA et devenez un maître des logiciels libres. Et 
n’oubliez pas de mettre vos lunettes 3D et d’apprécier le résultat !	   

TEMPS
2-3 heures

MATERIEL
•	 Lunettes 3D
•	 Ordinateur
•	 Connexion Internet 

 

OBJECTIFS
Comprendre le principe de la vision 3D
Comprendre les filtres de couleur
Se familiariser avec l’installation des logiciels
Apprendre à utiliser Gimp
En savoir plus sur les rovers sur Mars
En apprendre plus sur la surface de Mars

INSTRUCTIONS
1.	Entrez l’URL du serveur d’images originales de Curiosity : https://mars.nasa.

gov/msl/multimedia/raw-images/
2.	Surfez sur ce site et trouve une photo qui vous plait.
3.	Dupliquez-la et renommez la première « gauche » et la deuxième « droite »

Vous pouvez également faire de même avec vos propres photos d’Aelita :
1.	Placez la figurine Aelita dans le scénario de votre choix.
2.	Prenez une photo avec l’objectif de l’appareil photo devant votre œil gauche.
3.	Répétez l’opération avec l’objectif devant votre œil droit.

À partir de ce moment, des instructions logicielles sont données, qui sont les mê-
mes pour toutes les photos que vous utilisez par la suite.

4.	Téléchargez GIMP à partir de http://www.gimp.org.es/descargar-gimp.html et ins-
tallez-le.

5.	Ouvrez les deux images avec GIMP: « clic droit > Ouvrir avec > GIMP” (ou procé-
dure équivalente dans votre système d’exploitation). Sinon, ouvrez GIMP et cli-
quez dans le menu principal “Fichier > Ouvrir” et naviquez jusqu’à la première 
image sur votre ordinateur. Faites de même avec la deuxième image.

6.	Superposez les deux images dans deux calques (couches ou « layers » en ang-
lais) : cliquez sur une image et sélectionnez- la (menu “Sélectionnez > Tout”).  
Copiez-la (menu “Edition > Copier”), cliquez sur la deuxième image et collez 
l’image copiée sur un deuxième calque par-dessus (menu “Edition > Coller comme 
> Nouveau calque”).
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7.	Créez quelques calques de couleur : Définissez une couleur de premier plan 
FF0000; càd rouge. Crée un nouveau calque (menu “Calque>Nouveau Calque) et sé-
lectionnez le type de remplissage comme couleur de premier plan. Dans la même 
boîte de dialogue, choisissez “Mode: Ecran”. Cela produit un calque uni et rou-
ge. Répétez les mêmes étapes en changeant la couleur de premier plan en 0000FF 
pour créer un calque cyan.

              
Panneau de contrôle des couleurs avec

Premier plan (carré blanc) et arrière-plan (carré noir)

Boîte de dialogue sur la création d’un calque cyan en mode écran.

8.	Fusionnez les calques. Déplacez les calques dans cet ordre de haut en bas : 
cyan, image de l’œil droit, rouge, image de l’œil gauche. C’est très impor-
tant de respecter cet ordre, sinon vous devrez inverser vos lunettes rouge-bleu 
(votre œil gauche doit voir l’image rouge). Activez uniquement les calques de 
l’image cyan et de l’image de l’œil droit (c’est-à-dire, cachez les deux autres 
en cliquant sur les symboles des yeux dans la boite de dialogue des calques). 
Fusionnez ces deux calques (menu “Image -> Fusionner Calques visibles”). Dans 
la boîte de dialogue de calques, sélectionnez Mode > Multiplier.	

Boite de dialogue de calques avec les 4 calques dans le bon ordre à respecter.
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Répétez l’opération pour fusionner les calques de l’image rouge et l’image de 
l’œil gauche.

Boîte de dialogue de calques une fois les calques fusionnés et le mode « Multiplier » appliqué

9.	Mettez tes lunettes et utilise l’outil « Déplacement » (coin en haut à gauche) 
pour déplacer un peu l’image bleue jusqu’à obtenir l’effet 3D désiré.

Résultat final lors du déplacement des images bleues droites et rouges gauches

EXPLICACIÓN
En filtrant les couleurs des deux images en utilisant les lunettes 3D, nous pro-
duisons 2 images en laissant chacune d’entre elles passer par un seul de nos yeux, 
même lorsque nous focalisons nos yeux à l’infini. Différentes images à travers di-
fférents yeux tromperaient notre cerveau pour qu’il interprète un objet en 3D sur 
lequel nous nous concentrons, car c’est ainsi que nous obtenons habituellement la 
vision en 3D.
Si vous utilisez une seule image (comme celle du serveur de la NASA), vous aurez 
un effet de volume, mais ce ne sera pas du vrai 3D. Un véritable effet 3D sur un 
objet plat ne peut être obtenu qu’en utilisant 2 images légèrement différentes : 
celles obtenues par votre œil gauche et votre œil droit.

EXTRA
S’il ne s’agit pas d’un objet plat mais d’un objet ayant une certaine profondeur, 
le déplacement des objets doit être plus important que celui des objets situés à 
l’arrière. Pour obtenir un effet réaliste, vous pouvez utiliser un plugin GIMP : 
http://goto40.github.io/create_anaglyph/index.html. Il suffit d’étudier la docu-
mentation pour l’installation et l’utilisation, et de l’ajuster pour obtenir vos 
meilleurs anaglyphes avec un véritable effet 3D.
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06 EXP 
MARS MAKEN IN 3D: ANAGLYPH
Heb je ooit naar een 3D-film gekeken? We zullen hetzelfde principe volgen om sta-
tische 3D-beelden van Mars te maken op basis van 2D-foto’s van het marsoppervlak 
(genomen door de Curiosity rover). Dit is een software-oefening rond grafische 
vormgeving. Veel spelplezier met de echte Mars-foto’s die NASA gratis aanbiedt. 
Voor je het weet, ben je een meester in open-source design software. Vergeet voo-
ral niet je 3D-bril op te zetten om te genieten van het resultaat!

TIJD
2-3 uur

MATERIAAL
•	 3D-bril
•	 Computer
•	 Internetverbinding 

 

DOELSTELLINGEN
Het principe van 3D-zicht begrijpen
Kleurenfilters begrijpen
Vertrouwd raken met software installeren 
GIMP leren gebruiken
Mars rovers ontdekken
Het oppervlak van Mars ontdekken

INSTRUCTIES
1.	Ga naar de databank met ruwe beelden van Curiosity: https://mars.nasa.gov/msl/

multimedia/raw-images/
2.	Navigeer en zoek een foto die je wel leuk vindt.
3.	Dupliceer de foto en noem één kopie “links” en de andere “rechts”.

Als alternatief, of als aanvulling, kun je hetzelfde doen met je eigen foto’s van 
Aelita:
1.	Plaats Aelita in een scenario naar keuze. 
2.	Maak een foto met de cameralens op de positie van je linkeroog.
3.	Herhaal met je rechteroog.

Vanaf hier volgen software-instructies, die hetzelfde zijn voor eender welke foto 
je invoert.

4.	Download GIMP en installeer het.
5.	Open beide afbeeldingen met GIMP: “Klik rechts > Open with > GIMP” (of geli-

jkaardig in jouw systeem). Of open GIMP en klik op het menu “File > Open” en 
navigeer naar de eerste afbeelding op je computer. Doe hetzelfde met de tweede 
foto.

6.	Stapel de twee afbeeldingen in twee lagen: Klik op een van de afbeeldingen en 
selecteer die (menu “Select > All”). Kopieer (menu “Edit > Copy”), klik op de 
tweede afbeelding en plak de gekopieerde afbeelding in een tweede laag erbove-
nop (menu “Edit > Paste as > New layer”).

7.	Maak enkele kleurlagen: Stel een nieuwe voorgrondkleur in op FF0000; dit is 
rood. Maak een nieuwe laag (menu “Layer > New layer”) en kies deze voorgron-
dkleur als “Fill Type”. In hetzelfde dialoogvenster kies je “Mode: Screen”. Dit 
levert een vlakke rode laag op. Herhaal dezelfde stappen maar verander de voor-
grondkleur in 0000FF om een cyaankleurige laag te maken.
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Voorgrondkleur (wit vierkant) en achtergrondkleur (zwart vierkant)

Dialoogvenster voor het maken van een cyaanlaag in “Screen Mode”

8.	Voeg de lagen samen: Verplaats de lagen zodat je ze in deze volgorde hebt: 
cyaan, rechteroogbeeld, rood, linkeroogbeeld. Het is heel belangrijk dat je dit 
goed doet, anders moet je je de rood-blauwe bril omdraaien (je linkeroog moet 
het rode beeld zien). Activeer alleen de beeldlagen voor cyaan en rechteroog 
(d.w.z. verberg de andere twee door te klikken op het oogsymbool in het vens-
ter “Layers”). Voeg die twee lagen samen (menu “Image > Merge Visible Layers”). 
Vink “Mode: Multiply” aan in het venster “Layers”.	

Dialoogvenster “Layers” met de vier lagen in de precieze volgorde.

Herhaal dit om de rode en de linkeroogbeeldlagen samen te voegen.

Dialoogvenster “Layers” wanneer de afbeeldingen zijn samengevoegd met de kleurenvlakken en de lagen 
zijn ingesteld op modus “Multiply”.
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9.	Zet je bril op en gebruik de “Move” tool (bovenaan links) om de blauwe afbeel-
ding een beetje te verplaatsen tot je het gewenste 3D-effect bereikt.

Uiteindelijke resultaat als je de blauwachtig rechtse en roodachtig linkse afbeeldingen verplaatst

VERKLARING
Door de kleurfilter op de beelden en het kijken met een 3D-bril produceren we twee 
beelden, waarvan elk slechts één onze ogen passeert; zelfs wanneer we onze ogen op 
oneindig richten. Verschillende beelden door verschillende ogen zou onze hersenen 
misleiden om een 3D-object te vatten waarop we ons concentreren, want dat is hoe 
we gewoonlijk 3D-zicht verkrijgen.

Als je één enkel beeld gebruikt (eender welk van de NASA-databank), krijg je 
wel wat volume-effect, maar geen echt 3D-beeld. Een echt 3D-effect op een plat 
voorwerp krijgt je alleen als je twee weinig van elkaar verschillende beelden ge-
bruikt: degene die je hebt verkregen door je linker- en je rechteroog. 

EXTRA
Als het geen plat voorwerp is, maar wel enige diepte heeft, moet de verplaatsing 
van de voorwerpen aan de voorkant groter zijn dan die van de voorwerpen aan de 
achterkant.
 
Om zo’n realistisch effect te krijgen, kan je een GIMP-plug-in gebruiken: http://
goto40.github.io/create_anaglyph/index.html. Bestudeer de documentatie over ins-
tallatie en gebruik, en probeer maar eens om de beste anagliefen met een echt 
3D-effect te verkrijgen.
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